Prerequisites


.NET Framework 4.5 (eFin StockPickUp 4.7 or higher) Windows 8.1, 10

Required Windows Installer 3.1

Hotfix for NTLM authentication